Block size, block head and going soft

  • 19 Replies
  • 1024 Views

0 Members and 1 Guest are viewing this topic.

jacksimmons

  • *
  • Solo Gig
  • ***
  • Posts: 347
    • Jack Simmons Music Facebook Page
« Reply #15 on: February 28, 2019, 10:47:52 PM »
@Boydie I believe it was set to 256

Boydie

  • *
  • Administrator
  • Stadium Tour
  • *****
  • Posts: 3640
« Reply #16 on: February 28, 2019, 10:52:28 PM »
@jacksimmons

Hmmm that does not seem so low that it would cause issues as you described

I would be tempted to try uninstalling and then reinstalling your audio interface, making sure you use the latest drivers
To check out my music please visit:

http://soundcloud.com/boydiemusic

Twitter: https://twitter.com/BoydieMusic

jacksimmons

  • *
  • Solo Gig
  • ***
  • Posts: 347
    • Jack Simmons Music Facebook Page
« Reply #17 on: March 02, 2019, 11:32:24 AM »
@jacksimmons

Hmmm that does not seem so low that it would cause issues as you described

I would be tempted to try uninstalling and then reinstalling your audio interface, making sure you use the latest drivers

I would say that this problem has gotten much, much better. Don't know if that's due to changing the buffer size or all the other stuff I've tried but it's definitely improved and the stutter happens rarely now. I have uninstalled and reinstalled my audio interface more times than I can count but I will give it another go to see if I can eradicate the problem entirely haha

Cawproductions

  • *
  • Platinum Album
  • ****
  • Posts: 532
  • Producer, Engineer & Songwriter
    • Facebook page
« Reply #18 on: March 11, 2019, 09:18:34 PM »
Hi all.

Just to add, I change my buffer settings at different stages of production,

Tracking, I like the find a happy medium between reasonable latency and performance.
When mixing, I go for a big buffer size which means I can run many VST's

Only my way, not the highway...

Cheers.
Andy

Martinswede

  • *
  • Platinum Album
  • ****
  • Posts: 652
« Reply #19 on: March 18, 2019, 05:06:15 PM »
I'm kind of waiting for Studio One to make a button for two buffer size settings.